inm logo
Corporate Website | Contact | Store | Support | Login  
     


Knowledgebase
View categorized listing of all common frequently asked questions.
Downloads
View our categorized library of downloads for all necessary manuals, software, etc.
 Article Options
Support Center » Knowledgebase » INM SecureNet for Authorware » What are the system requirements to use SecureNet Xtra?
Support Page Banner
 What are the system requirements to use SecureNet Xtra?
Product:Platform:Area:Version:
SecureNet Xtra for Authorware Windows & Mac   1.3

System Requirements

  • Windows: Windows 95/98/ME/NT4/2000/XP.
  • Macromedia Authorware version 4.x, 5.x, 6.x, 7.x
  • Microsoft Internet Explorer 4.x and later (or at least the corresponding wininet.dll library).
  • Authoring on Mac Classic OS 9.1 and higher, via Authorware 4.
  • Playback on Mac Classic OS 9.1 and higher, via Authorware Packager version 4 - 6.5 and AW Player version 4 - 6.5. Requires URL Access Manager library v2.2.1 or higher (URL Access Manager v2.4.1 is recommended).
  • Playback on Mac OS X, version 10.2.5 and higher, via Authorware 7 Packager and AW 7 Player

See the User Manual for details on how to package pieces for viewing on Mac.

 



Article Details
Article ID: 56
Created On: 26 Sep 2006 10:54 AM

 This answer was helpful  This answer was not helpful

inm general footer
Services Xtras Go Products Support Gallery Store Download About Us Contact Newsroom